Accueil > Base de connaissance

Base de connaissance technique

Notre base de connaissance regroupe l'ensemble des solutions techniques des cas traités depuis la création de la société.

- Plus de 10 000 solutions référencées
- Indice de pertinence
- Recherche de cas identiques ou approchant
- Gain de temps pour les nouveaux cas


Cet outil interne géré par nos experts fait parti du savoir faire de notre entreprise.

photo

«  Cette base est un outil de travail de tous les jours. Elle nous permet d'archiver les solutions techniques dans un fichier accessible par l'ensemble du pole technique. C'est mon premier réflexe lorsque j'attaque un nouveau cas ».

N° dossier Commentaires techniques Pertinence
24935

Lenteur
Secteurs défectueux
Récup directe
Succès total
RAID 1 composé de deux disques de 1 To

(Boitier Nas Iomega Storecenter ix2)

1er disque : SMART OK Surface OK

2eme disque : SMART 16 secteurs défectueux en surface : de 2041107 UNC à 2041257 UNC (Présence de zones HS)

1er disque : Aucun secteur défectueux

2eme disque : 7 secteurs défectueux

-Il y a une partition en Raid 1 (longueur = 1060254 secteurs) puis une autre sur le disque 1 repéré en ext3 par Raidfix. Lorsque j’assemble en Raid 0 (quelque soit la taille de stripe, ça ne marche pas...), je pense que c’est un JBOD mais lorsque je lance l’assemblage, j’obtiens la même arborescence (presque rien n’apparait
23 756 Baie Apple Macintosh Serveur Raid Xserve modèle n° A1246 avec carte Raid Apple 820-2349-A SVC Raid 5.

Trois disques SATA 1 To.

Le serveur démarre mais il n’affiche qu’une icône de dossier avec un point d’interrogation, il ne monte pas les disques, ni le Raid. On n’a enfin aucun accès à l’OS...

J’ai dans un premier temps essayé d’attaquer directement le serveur avec un DVD, mais n’était pas possible de le faire démarrer sur celui-ci, malgré plusieurs tentatives et plusieurs DVD (Intel, PowerPC ...) ! J’ai ensuite analysé les clones pour trouver les paramètres ...

Il y a tout d’abord une grande zone au début où il n'y a qu'un seul disque qui travail avec la parité HS (bien entendu ...) jusqu'au LBA 5906748. A ce LBA 5906748 j'ai un début de partition AA55 et juste après une signature de partition EFI. Au delà de ces secteurs, la parité est bonne partout ... Il y a une deuxième partition à 183925248. Après plusieurs essais sur la taille de stripe (4096 ...) elle est au final de 2048 Secteurs ! La parité semble être du backward mais quand j'essaye cette solution, rien ne monte directement et même avec un scan approfondi je ne trouve que quelques fichiers fonctionnels, tout le reste est défectueux ... J'ai donc un problème avec l'ordre des Stripes ... Je monte des disques vierges dans le serveur , on installe un OS X "Server" sur un disque externe , on crée un raid , un volume , une partition , je mets mon fichier de test et j'examine l'ordre des stripes pour obtenir mon fichier à l'identique ..
carre